查看: 551|回复: 1

[Android常见问题] Android gradle集成到底出什么问题了

[复制链接]

Rank: 1

主题:
帖子:
积分:
0

[Android常见问题] Android gradle集成到底出什么问题了

[复制链接]
551 1 | 发表于 2018-8-8 09:44:45 |阅读模式 | |
本帖最后由 旅行清单 于 2018-8-8 09:47 编辑

好几天了,按照官网集成 classpath 'com.mob.sdk:MobSDK:+'
根本不行,好多类都找不到,明显少了几个包,把+换成3.2.1.1也不行
Could not find com.mob.sdk:MobSDK:3.2.1.1.
Searched in the following locations:
    https://jcenter.bintray.com/com/ ... /MobSDK-3.2.1.1.pom
    https://jcenter.bintray.com/com/ ... /MobSDK-3.2.1.1.jar
    https://repo.maven.apache.org/ma ... /MobSDK-3.2.1.1.pom
    https://repo.maven.apache.org/ma ... /MobSDK-3.2.1.1.jar

就没这个版本啊


Rank: 5Rank: 5

主题:
帖子:
积分:
0
发表于 2018-8-8 14:18:37 |
亲我们说的是ShareSDK的版本,,没让你改公共库的版本的啊,,
在app下的build.gradle下的MobSDK下的ShareSDK下面配置的版本号              version "3.2.1.1"   还有就是不行别憋着 我们有QQ4006852216来QQ咨询也可以
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

技术支持
免费咨询 | 24小时在线
快速回复 返回顶部 返回列表